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BROCHURES AND WINDOW CARDS USING GATEWAY LIVE 

Gateway Live allows you to easily create attractive listing documents from a selection of properties; 
including images and details.  

1. Highlight the required properties in the Rental Property or Sales Property view. 
2. Right click, select Print. 
3. Choose Property List. 

 

The Property List may be emailed directly to prospects or used by the sales team as a quick 
reference. 
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Gateway Live can also be used to generate simple window cards and brochures.  

Selecting the print option. 

Under type choose Property Brochure 

Select the customise button. You will find 3 standard property brochure styles to choose from.  

 Landscape 1 – a portrait brochure with 4 landscape photos  

 Landscape 2 – a portrait brochure with 3 landscape photos  

 Portrait 1      – a portrait brochure with 1 portrait photo and 4 landscape photos  

  

These brochures are pre-designed and are not able to be modified. All the information (i.e. photos, 
text and heading) is imported from the property file. If you require customizable brochures see the 
instructions for Report Designer or Microsoft Word. 

Depending on your Printer Driver brochures may then be printed to either A3 or A4:  
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REPORT DESIGNER 

Report designer is an alternative to the pre designed Property Brochures which enables you to 
create your own property reports. These reports are simple in layout and design, intended as a 
complimentary, straightforward and functional brochure package for offices without document 
publishing software.  

To create a report using Report Designer  

1. Select Report Designer from the Tools menu in Gateway - the Report Designer displays.  

2. Select New from the File menu - the Report type dialogue box displays. 

3. Select a Report type - Sale Properties or Properties (for Rental Property) 

4. Place your cursor over the line separating each section of the report designer grid - the 

cursor changes from the normal select cursor to the move cursor.  

5. To create more space particularly in the Header area, Click (and hold) on the line and drag it 

to the position you require.  

6. Release the hold to drop the line into position.  

The information entered into the Header, Group Header, Detail, Group Footer and Footer will show 
on the following records: 

 

7. Select Page Setup from the File menu - the page Setup dialogue box displays.  

8. Enter Width and Height 

9. Select Portrait or Landscape 

10. Select Show File Header and File Footer if applicable.  

Header: File name or heading of the report, Date and time the report was created, Page 
numbers. 
Footer: The database name and user, Client company details, Gateway Version and 
Copyright details. 

11. Select Field or Image from the Insert menu. NOTE: The insert field dialogue box displays all 

the tables available for the selected report type only.  

12. Click the plus (+) sign beside a table name to expand a table.  

13. Select the field you wish to insert and click Insert.  
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The first row will automatically include a text label in the Header Section. The text label displays in 
White and the Merge field displays in Blue. The text label can be modified to a different font and 
size or can be deleted if required. If you right click on the Merge field and select 'Can Grow' this will 
result in the report field growing in size to accommodate all the text.  

14. Once all the images, fields and labels have been entered, preview the report.  

15. Once satisfied, select Save As from the File menu, enter the report title and click OK.  

The report can now be printed by highlighting the property file, right click and select Print, from the 
drop down menu select User Report.  

Note:  If your office presently uses Microsoft Publisher or another media application you may find the 
Report Designer quality and design has some limitations. Please consider using Word Brochure 
Templates as outlined in the next section. 

 Fonts are restricted by what Windows Fonts are installed on the PC (you will find the list in 
your control panel in the FONTS folder, bearing in mind you can add more by downloading 
them.) 

 Bullet points will not pull through from property text description to the report; which is in 
the process of revising for future versions 

 There is currently no border functionality available for the brochures  

 The bottom of the property report has a large blank space; this is something that we are 
in the process of revising for future versions. (see sample at the end of this document) 

 A total of 5 pictures can be imported, plus the floor plan (landscape format only) portrait 
photos pulled through to a square template box which will show blank spaces either side of 
the image when it displays on the report 

Example of portrait photo loaded with blank space around the landscape photos: 

 

 These reports can be exported to Microsoft Word. It will however remove the connection to 
the database fields, meaning no additional fields can be added. Exporting to Word makes 
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precise modification possible but is cumbersome and will allow you to put your dot/bullet 
points into the description field.  

 By exporting this report to word, the function of email to your Gateway contact can no 
longer be executed as the file becomes solely a word document without a link to your 
database. 
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MICROSOFT WORD 

Note:   Microsoft Word 2007 or later is required to complete these instructions. 

Parts A - C are required to be run only once. 

 

PART A – CONFIGURING GATEWAY 

To use Microsoft® Word instead of WordPro for your merged documents and property brochures 

you will need to have a retail version of Microsoft® Word 2007 or later installed on your computer. 

Changing your default document editor will only affect your workstation. Other users in your office 

may continue to use WordPro even though you have changed to Microsoft® Word. You may also 

change back to WordPro at any time in the future and access your WordPro documents.  

1. To change your word processor to Microsoft® Word, in Gateway, select Tools and then 

Options from the main menu. 

2. Select the Other tab. 

3. Tick the option Use Microsoft® Word to edit documents. 

4. Click Ok.  
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PART B – CONFIGURING WORD 

Microsoft® Word must be configured to store all of your shared templates in a single location.  

Word 2007: 

1. Open Microsoft® Word.  

2. Select Word Options from the Office Button, and then select the Advanced Tab. 

3. Scroll down and click the File locations button. 

4. Highlight Workgroup templates. 

5. Click the Modify button and choose the folder location for your shared Word documents.  

6. Click OK. 
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Word 2010: 

1. Open Microsoft® Word.  

2. Select Options from the File Button, and then select the Advanced Tab. 

3. Scroll down and click the File locations button. 

4. Highlight Workgroup templates. 

5. Click the Modify button and choose the folder location for your shared Word documents.  

6. Click OK. 

 

 

PART C – SAVING THE BLANK PROPERTY BROCHURE TEMPLATE 

We have a variety of brochure templates available for download from myConsole. 

Note: If you prefer to create your own design, continue to Part D: Creating \ Customising Word 

property brochure templates. 

If you prefer to use a pre-designed brochure follow these steps: 

1. Download the installer from here:  

http://my.console.com.au/_resources/support/Console.Gateway.MergeTemplateInstaller.exe 

This will: 

 Install templates in to a Gateway Live - Brochure Templates folder so that the 
templates show in their own tab 

 Supports 32bit/64bit Windows 

 Supports Office 2007 and 2010 (32 and 64bit) 

http://my.console.com.au/_resources/support/Console.Gateway.MergeTemplateInstaller.exe
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If the installer completes successfully, it will display “The Gateway Live merge templates 

have been successfully installed.” 

If it fails, it will display “There was an error while trying to install the Gateway Live merge 

templates or Microsoft Office is not installed.” 

Reasons for failing include: 

 No permission to read registry 

 No permission to write to the templates directory 

 Office not installed or too old 

To avoid permissions issues, always run as Administrator. 

  

PART D - CREATING \ CUSTOMISING WORD PROPERTY BROCHURE TEMPLATES 

1. Select Word from the Tools menu in Gateway. 

Note: If you do not have the option to select Word run through the steps above titled 'Part A: 

Changing your document editor from WordPro to Microsoft Word'. 

2. Change the template type to either Rental Property or Sale Property. 

3. Click to highlight the blank property brochure (or a pre-configured brochure if you are 

editing an existing brochure). 

4. Click the template option at the bottom right hand corner and press OK. 
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4.   You will be prompted to press F9 to merge images - ignore this message at this stage and press 

OK. 

 

5. Once the template is open, create your custom brochure template by inserting merge 

images and merge fields. 

6. If you have selected a pre-designed template you may change any formatting options, add 

or remove merge images and fields. 

For merge fields, you may format the font settings of data imported from Gateway (such as the 

price, description, etc) by formatting the field.  

 

For an even greater level of customisation, go to the Insert Tab and select the Table button.  

Select a 1x1, 2x3 or other sized grid. Then stretch, resize and arrange the fields as required.  

The grid acts as an effective border for your information and allows you to move the table around by 

dragging the small square in the top left of the table. 

Inserting a merge image is just as simple - press the Merge Image button and select which image you 

wish to display (Main Image, Floor Plan, etc). Then resize and move the image to the position you 

require. 
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You may also insert your business logo or other images into the document using this method. 

Note: Merge images in Microsoft® Word are formatted as inline shapes. These shapes move around 

the document in the same way text does ie. left to right by using spaces and tabs, up and down by 

using enter or backspace. To make images easier to move try creating a table (from the Insert 

menu) and inserting the images into each table square. This may take some practice to perfect 

but will make for a more professional final result. 

                

6.   Once your new template is complete, select the Office button in the top left hand corner of Word 

and choose Save As Word Macro-Enabled Template. 

 

 

 

 PART E - MERGING FROM GATEWAY TO A PROPERTY BROCHURE  

1. Right click on the property you would like to create the property brochure for. 

Note: Only one property may be merged at a time. 

2. Select Print, Merge Document. 
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3. Leave combine contacts unticked and press Ok. 

4. When Microsoft Word opens select the template you want to use. 

5. Click Ok. 

 

6. The merge images prompt will appear. 

7. Select OK. 

8. When the document has loaded fully, press the F9 button on your keyboard to merge the 

database images. 
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9. In the Mailings tab, click on the Preview Results button to view the merged data. You may 

make changes to the brochure before printing. 

Note: Any changes made here will not affect the template- permanent changes will need to 

be made on the template document. 

10. Select the Finish and Merge button in the mailing tab. 

11. Select Print Documents. 

 

12. The following prompt will appear. Select Current record then press OK. 

 

13. Select your preferred Printer, number of copies etc and press OK. 
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Examples: 
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CREATING A STRIP LIST 

 
Using tables in Word it is possible to create your own strip lists for sales or rental properties.  This 
method may be used to create a stock list for agents or a vacancies report.   
 
Note:  If used frequently you may prefer to use a blank property brochure template to create this 
report (see previous topic) and save the layout as a template.  
 

1. Right click on list of properties and select New Letter. 
2. Tick Combine contacts and click Ok. 
3. Select Blank Document and click Ok. 
4. Click on Start Mail Merge in the toolbar and then click Directory. 
5. Insert a two-column table. 
6. Enter the required merge fields into the table using the Insert Merge Image and Insert 

Merge Field Buttons. 
 

 
 

7. Under the table insert a { NEXT }  field.  To get the { NEXT } field, press Ctrl+F9 and then type 
NEXT. 

 

 
8. Select the Step By Step Mail Merge Wizard (the wizard will show on the right hand side of 

your screen). 
9. Click Next (bottom right) until you get to Step 6 of 6. 
10. Select ‘To New Document’. 
11. Select All and click Ok. 
12. If required apply a table style before printing. 

You will end up with something like this: 
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